Incorrect content being served by Cloudflare.com

Answer these questions to help the Community help you with Security questions.

What is the domain name?
bestproductsshop. com

Have you searched for an answer?
Yes

Please share your search results url:
None found

When you tested your domain using the [Cloudflare Diagnostic Center], what were the results?
All good except for;
Does the site have valid DNSSEC records? No
Does the hostname have a DS record? Does this record use the Cloudflare algorithm? No

Describe the issue you are having:
Incorrect content being loaded from bestproductsshop. com - showing a completed site whereas my site hasn’t been built yet.

What error message or number are you receiving?
Incorrect https content being loaded

What steps have you taken to resolve the issue?

  1. Purge cache in Cloudflare (done twice)
  2. ipconfig /flushdns on my own PC
  3. Deleted all browser cache/history/cookies.

Was the site working with SSL prior to adding it to Cloudflare?
Yes

What are the steps to reproduce the error:

  1. Load bestproductsshop. com on a browser
  2. Should be nothing as Wordpress not yet installed.

Have you tried from another browser and/or incognito mode?
Yes

Please attach a screenshot of the error:
N/A it isn’t an error per se, incorrect content is being served.

Had to change all hypertext links as kept getting an error about posting links in my message, delete/remove spaces where obvious.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.