Inconsistent set of NS RRs (IP, NS host names) cloudflare


#1

Hey,
I tried to switch my DNS to Cloudflare, but it’s not possible for one of my domains.
there is a DENIC Test https://www.denic.de/service/tools/nast/ 24 and it shows “Inconsistent set of NS RRs (IP, NS host names)”.

I even tried to remove the domain and re-add it, but still not working.

Thanks for the help.
Nameserver IPs

owen.ns.cloudflare.com
yolanda.ns.cloudflare.com


#2

This seems to happen from time to time:

It looks like the solution would be to open a Support Ticket: Login & go to https://dash.cloudflare.com/?account=support


#3

I sent it in advance. Unfortunately I still have not got a return.


#4

What’s the ticket number and how long ago did you send it?


#5

1549118 ticket no
21 hours ago


#6

It’s a pity to get a late reply, so I’ve stopped working with CloudFlare.
No support available.


#7

up ???


#8

Ok, since you’re still interested, let’s get someone to take a look at the ticket. @Ryan or @cscharff are usually around to help.


#9

@Ryan or @cscharff

Tickete is not answered.
There is no answer here.

how many days do i wait.


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.