In my website cloudflare is running?

I check the below link to check website


see the screenshot attached.

But I checked in cloudeflare account then it still nameserver need to update but i checked my dns it shows updated. see the screenshot below.

In My account still show the your website need to update nameserver.

Please response as quick as possible.

That domain is using Cloudflare DNS, but that hostname is not :orange: Proxied in DNS.

Hey Sdaymn,

What do they mean by “not proxied”, the only thing you asked me is to change the NS records, how to proxy it?

Turn grey cloud to orange cloud in your cloudflare dns settings, and it’s proxy is on

Can you share me some instruction of screenshot and how to process to change.


Turn on the toggle, and done :white_check_mark:. I have done it through mobile

There is no “grey clouds”, I can see all the records are “Proxied”.

Note also that this is from your cloud flare account not from the server side see the screenshot attached.

Using the free account of cloud flare is it will be help to improve the speed of the website.
In which plugin together it will work faster in WordPress platform.

I stand corrected, it appears that your WHOIS info at the .nz registrar is not using Cloudflare name servers. That needs to be fixed.

Use cloudflare APO and wp rocket in WordPress to speed up