In crypto tab showing universal ssl is active but no https in my site yet

ssl
wordpress

#1

In the crypto tab it is showing universal ssl as active but no https in my website. I have set the flexible ssl. And whenever I try to open the url using https it opens perfectly and shows secure. But without using https it just opens up the domain without any http or https.


#2

Make sure you use the Cloudflare Crypto settings and enable “Always Use HTTPS.” While you’re at it, “Automatic HTTPS Rewrites” is also useful.