.in and .best not a registered domain

It really irritates me. When adding a.in or.best domain, why can Netlify and Vercel see the domain but Cloudflare DNS cannot?
It’s extremely frustrating.

What’s the domain?

Please confirm whether the desired domain is already propagated if not check if there’s any pending zone issue. If added, wait for the nameserver updates.


How can I find and contact the support staff? As regular users, we cannot resolve this issue.

Well, support can’t do anything without knowing the domain.

Your domain shouldn’t be using Cloudflare name servers at all if you haven’t got past the ‘is not a registered domain’ error.

2 Likes

Where can I contact them and give them my domain name?

A post was merged into an existing topic: This domain is not registered

If you are on the Free plan then the only support available for technical issues is here.

If you don’t want to post your domain then you will need to follow the troubleshooting steps and resolve it yourself:

If you want more help then you’ll need to post the domain here.

I have no issue sharing domain names, but adding a domain name and having a problem is something I’ve never heard of.

This is most likely your issue since you posted a photo of the diagnostic centre saying you are using Cloudflare nameservers.

1 Like

I have two accounts with Cloudflare, and they both have the same problem. Without a doubt, the problem is not unique to my account.

Without knowing the domain, it’s impossible to give a certain answer.

I can guarantee that if you are currently using Cloudflare name servers on the domain that you’re trying to add, it will fail.

1 Like

I tried to add site using api too, it is showing {“code”:1002,“message”:“Invalid domain”}, So either there is some backend validation problem.

Cloudflare API v4 Documentation

I guess Cloudflare service is down of is not able to add new zones for user.

I very much doubt it.

Unless you post the domain name we cannot say anything for sure and can only guess.

Ahh, that is the problem, here is the domain :rofl: :rofl: :joy:
t3t.in

("..108.162.192.149:53 rcode=REFUSED for t3t.in A")

As said before, you are using Cloudflare name servers when you should not be.

t3t.in.			3600	IN	NS	pete.ns.cloudflare.com.
t3t.in.			3600	IN	NS	zoe.ns.cloudflare.com.
;; Received 678 bytes from 37.209.198.12#53(ns4.registry.in) in 16 ms

;; Received 41 bytes from 173.245.59.136#53(pete.ns.cloudflare.com) in 6 ms

If you have changed them, the in name servers are still reporting Cloudflare so you will need to wait for that change to propagate.

ns4.registry.in has a 3600 second TTL for the records so it will take up to an hour for the changes to take effect.

Why has it been marked as solved?
Not resolved. Still having trouble adding my domain!