Immortal.com/ it's been days and cloudflare stil check for my nameservers

Currently my domain is proxified through Cloudflare however when i try to add origin server certificate of Cloudflare i get the error code 1010

I checked my domain names nameservers and it is absolutly correct but still not recognized from the end of Cloudflare…

domain name is immortal.com

1 Like

That domain has DNSSEC enabled. You’ll need to disable that at Porkbun in order to change name servers.

1 Like

I’ve just deleted that dnssec record thank youı, hope it will solve it :slight_smile:

1 Like

Solved the problem thank you very much!

2 Likes

Once you get all settled in here (at least 48 hours from now), you can re-enable in your DNS tab in the Cloudflare dashboard. Then it will give you new info to put in your Porkbun DNSSEC settings.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.