Image lazy loading stopped working

Hi,

I have the Litespeed plugin and lazy loading of images is enabled. It used to work fine. But now, images are no longer lazy loaded. I think it happened after moving the site to Cloudflare. Cloudflare Rocket Loader is disabled. Is there anything else in Cloudflare that could prevent Litespeed lazy image loading?

Hi,

if you post te domain, we can inspect it and see where it comes from.

Thanks: unkrautmeister.de

Please put Cloudflare into developer mode. This will still proxy, but does not modify anything.
If it then still doesn’t work, it very certain is not related to Cloudflare. If it works again, it probably is.

P.S.: deutsche Seiten sollten ein Impressum haben :slight_smile:

1 Like

Thanks a lot! It’s still a problem so something else must have changed around the same time. I’ll create a staging copy of the site and start disabling plugins and settings to hopefully find out what is causing this. It’s weird how something that worked perfectly can suddenly break without any warnings.

Thanks again!

You’re welcome. Please make sure, you again disable the developer mode

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.