Image display on the link

After installing on the site, I ran into a problem, the image does not load to the links on the sites. how to solve this problem?

Your browser’s Dev Tools (F12 in Chrome) might show an error in the Network or Console tab that would explain why the image isn’t loading.

If you need more specific guidance, please post the URL of a page with the problem.

1 Like any link has stopped loading images in

I get 404 not found for a couple from your own domain in the Developer Console (F12) → Network tab from my Web browser.

In terms of a social network, may I ask have you got Hotlink protection option enabled at Cloudflare dashboard → Scrape Shield for your domain name?

Other suggestion would be to check if you see any error/blocked/challenged event at your Firewall Events log tab at the Cloudflare dashboard comming from VK or some other website?
Or maybe it’s related to a “preview link” for example when you share a link to your WordPress article?

1 Like

this feature is not enabled for me

1 Like

Okay, thank you for your feedback information.

Kindly, let’s troubleshoot next, how about this?:

Yes with pleasure

Okay, maybe the issue is the thing as far as recently I have seen “Checking your Browser” coming from Cloudflare, meaning each request to the images of your domain name could be blocked and they couldn’t be displayed on the because of it.

You could somehow, figure out the VK’s IP addresses and similar user-agent in your Firewall Events (as already mentioned) and therefore bypass/allow it to access your site and images as well, in case if you want to keep this option for each visitor.

1 Like

What needs to be done to resolve this issue

tell me in which tabs and what to change?

From the screenshot you provided of the above post, I see Rule ID saying iuam.

Does it mean you have got the I am under an attack! option enabled at Cloudflare dashboard for your domain name?

This one is for VKONTAKTE where the Vkonakte is the ASN, saying riskyiuam_bot_score.

do I need to disable this feature?

Try this in Firewall → Tools:


should this function be active and in what mode to clean bots

Click on the blue button “Add” to make sure it’s allowed.