Im trying to make a domian

hi so i have a domian that i setup with freenom. so i changed the dns to cloudflare now its cloudflare.its all done but when i try to join in minecraft it dont bring me up its and it should bring me to but it doesnt bring me anywhere and idk whats wrong. the cname is play and the content is

Lately, there were some issues at Freenom and their WHOIS info. Not sure if related to your case, but just to keep a note about it.

From what I understand, I am afraid you cannot CNAME from one domain (on Cloudflare) to another one domain (also on Cloudflare), as far as you would end up getting error as follows:

At least, not on a Free plan.

To allow CNAME record resolution to a domain in a different Cloudflare account, the domain owner of the CNAME target must contact Cloudflare Support and specify the domains allowed to CNAME to their target domain. Once the owner of the account in question confirms that they are aware of the security risk and notifies the Support team that they are willing to proceed, the engineering team will manually lift the restriction.

A Cloudflare Pro, Business, or Enterprise plan is required on the target domain for Cloudflare Support to change default CNAME restrictions.

  1. You could try disabling Cloudflare proxy for that particular CNAME record by switching from :orange: to :grey: (DNS-only)

  2. Instead of setting a CNAME record, you could can add A record by specifying the IP address.

  3. This might also be a DNS propagation issue, so you could check if the domain resolves correctly on the networks.

This article could help, in case if needed:

Both domains are on Cloudflare, right?
Is the CNAME :orange: or rather :grey: (DNS-only)?
May I ask what port are you using?

idk what the port is its a minehut server if u havent heard of minehut its a free server hosting thing. the ip to it obviously isnt by Cloudflare. but the domain that i have now is completely by Cloudflare now as it says on the like main screen when i press on my domain

Could below article be helpful?:

Ive already checked this article. it also has a video on it. the video uses freenom and cloudflare. while the article uses godaddy, obviously I don’t have any money so I used freenom. i made a domain with it once before and it worked, then i tried again a differnet time and it would load forever and just wouldnt accept my domain. then i tried today and it worked and the domain is now cloudflares but i cant join the server.

I will try again though. Maybe I forgot a few steps :confused:

Seems I forgot a few steps. thank you :slight_smile:


1 Like

Hm. Is the server running?

So, now it works or?
Even the best of us fails :wink:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.