I'm stuck on checking a site that has cloudflare and it's not mine

I’m stuck on checking cloudflare on the site it just loads and reloads and I can’t get to the site I turned off and on the firewall tried different browsers doesn’t work turned off vpn and on didn’t work I cleared the browser hash also doesn’t work

1 Like

Same issue

I even changed the wifi network to other devices and cleared the dns and the problem is not solved

1 Like

Some ideas

  1. Open your browser in incognito mode and try accessing the site.
  2. If you have any extensions, particularly ad or popup blockers, disable them and try again.
  3. Scan your machine for potential malware using reliable antivirus software.
  4. Try accessing the site from a mobile device or a different browser.

Similar discussion here

1 Like

What it can be? All 2 my machince 4 browsers didn’t open sites with cloudflare

and i had this in my console.

Scan for malware, try incognito, try a vpn.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.