Im scared to do Purge Cache *DONE* > Homepage doesn't update after changes

Why Wait
Don’t wait for an answer, find it fast! Search for #CommunityTip error:
Example: #CommunityTip 521

Test Before You Post
Unsure of the issue? Test before posting using the Cloudflare Diagnostic Center: Diagnostic Center | Check SSL and Test Website Security | Cloudflare

Purge Done

Allready looked for some answers and it made me even more scared lmao :frowning:

So i tried to edit my homepage but nothing changes/updates on other browsers when im logged in with the browser chrome im using it’s showing normal, so what can be the cause that my homepage doesn’t update?

So i just installed Cloudflare to my Wordpress Website, let the name server change from my registrar and now im at the step to purge the cache, but I read to much about errors, website broken etc. how can I purge the cache without error or website loss, im to scared to press this button now the more im searching for solutions the more nervous im getting.

here is an Image with some plugins I allready have and i have NitroPack free version where you can also purge the cache, im overwhelmed the last days i had to handle with DSGVO Privacy Policy and Cookie Settings, to much for me atm. i need some help

Purge Cache just means the next visitor will get a fresh version of the resources from your server. It’s no different from a regular visit to your site.

Ok so i can purge everything without any problems?

The only way there would be problems is if there’s something wrong with your site. But you’d probably know this by now because Cloudflare doesn’t cache your files for very long. Chances are, all your stuff has already been purged and refreshed in the past day or two.

I just checked with the tool, got these two errors: (sorry im tired)

The site does not have any DNSSEC records.

The hostname has no DS records.

Btw. i just checked on iPad and Mobile:

iPad the image doesn’t show up at the homepage.

Phone: When i click the Menu Bar i get like a redirect to designer-rr.com/#offcanvas (just my homepage) i can’t scroll and can’t click on anything, do i have to fix or is it normal at the begining?

Only happens on Phone…

I see that your .png images are showing up as WebP. Are you on a paid plan here using Polish and/or Mirage?

No im using the free plan and in the next months getting pro cause i can’t afford more atm.

The image is now showing up on iPad, no grey/blank screen anymore.

I just read this in another forum post:
I can’t replicate the problem. Could have just been a browser caching issue.

Idk what to do now, Purge Cache? Still haven’t done it yet!

or first fixing that two errors the diagnostic tools told me?

"The site does not have any DNSSEC records.

The hostname has no DS records."

Maybe just wait cause i registered for Cloudflare 4 hours ago and it takes some time and its normal?!

This is how it looks won’t open, can’t scroll down only thing i can do is click the Desinger-RR logo to reload the page.

You need to disable the WebP function at your site.

https://community.cloudflare.com/search?q=webp%20safari

The problem with the grey Images is gone, i saw that in Nitropack:
Purge affected cache when content is updated or published. Was enabled and i disabled it, no problems to see images on my iPad now. Was this even the WebP i can’t find the option to disable WebP, is it in any plugin.
I don’t got that WP Rocket.

The menu is still bugging, i’ll show a video later/tomorrow of it maybe it helps understand it more, when i get the answer i can help out people in the future that got the same problem. Thank you very very much for taking your time :slight_smile:

So i tried to edit my homepage but nothing changes/updates on other browsers when im logged in with the browser chrome im using it’s showing normal, so what can be the cause that my homepage doesn’t update

Edit: Just checked out again all pages from the Top Menu Bar and they doesn’t work when i click on them everything disappear and the ofnt change, when i click the undermenu its normal.

[quote=“rob96res, post:12, topic:281720”]

i will open new topic

I found the solution, after i edited my site and it didn’t saved all i had to do was Purge Cache in NitroPack i had this Plugin all the time too and didn’t know i had to purge there, now i know what to do to update my website you can check it here if you want: http://designer-rr.com/

it’s not finished yet but i whenever someone is looking for a solution it might help so here we go :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.