I'm migrating my host need to chnage my cloudflare ssl certificate?


#1

I’m migrating my site minutodaseguranca.blog.br to another host, I already set all DNS values, but https is not working. Do I need to change my ssl certificate? How to do that?
Thanks


#2

Your A record is set to :grey: in the DNS tab of your Cloudflare dashboard. Your A record should be set to :orange:



#4

I set to orange and it show a list of folders from my old host

For the SSL to work, it needs to be set to :orange:, can you set it to that so we can see what is happening please?


#5

Your first host probably had SSL for your site. Does your new host have SSL set up for your domain?


#6

I set but it is not working… if you enter https://minutodaseguranca.blog.br it has NET::ERR_CERT_COMMON_NAME_INVALID if you change to http: it works fine.
Just to remember, I move my site to another host provider… do it has impact on my cloudflare SSL ?


#7

Works for me.


#8

It does have two broken images trying to load from another site:


#9

this is an alternative URL create by my host when I migrate… I will see that …
In regards to SSL… seesm to be instable to me… I tried from different computer and browser, some time load sometimes not… strange… I will see those pictures and change it to make sure that it has no influence.
thanks


#10

I run a query on my DB to change all url to the new one, can you check if you see any different now?


#11

You can check for broken images in your browser’s Dev Tools section, as shown in my screenshot.


#12

I changed all the pictures pointed to old site… now is not showed any at least on from page… but I still unable to activate my HTTPS … I’m receiving a msg:
Internal Server Error
UID of script “/home/httpd/html/index.php” is smaller than min_uid
suPHP 0.7.2

I’m using the following setup:
SSL Flexible - but I tested with flwxible, full and off the result is all the same
Always HTTPS ON - bit with off has the same result
Authenticated Origin Pulls OFF - but with ON has the same result
Automatic HTTPS Rewrites OFF - but with ON has the same result

I don’t know what else I can do to enable my HTTPS connection.
Help please!


#13

It’s all working fine for me now.


#14

I found a set on my hosts file point to my host server instead of cloudflare… I take it out and runs ok ! :slight_smile:
Thanks you for all information I got here today.
Have a great day
Regards and can close the ticket


closed #15

This topic was automatically closed after 30 days. New replies are no longer allowed.