I'm having trouble redirecting HTTP to HTTPS with the "www" Subdomain

Hi there,

Our site “propty.co” is secure, but accessing it with “www.propty.co” shows it as insecure. Can you help with redirecting HTTP to HTTPS for the “www” subdomain?

I need it redirects to the main https://propty.co.

Thanks

Your DNS records are not proxied, so no Cloudflare features can be used to do redirects for you as requests are going direct to your server and not through Cloudflare.
https://cf.sjr.org.uk/tools/check?b224e1d2cfb542d0ba8c79f43e3761fa#dns

You will need to either

  • set the DNS records to “Proxied” and turn on “Always use HTTPS” and/or use Redirect Rules to do what you want

or

  • set up the redirect on your server/host

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.