I'm having trouble accessing the site using Cloudflare

Hi, it’s ok, I’m having trouble accessing the site using CloudFlare, Google Chorme and other browsers are giving an error but in Check-Host.net it’s normal without any error showing even the ip I put.

test.smileenterprise.eu.org

this is my domain.

Lots of issues, you don’t have a test dns record (you have a teste record, however) and you don’t have an A record pointing to the ip of your origin server.

I’d work through the quick fix ideas in this #CommunityTip and some of the #tutorials on adding DNS records as background

the translator corrected for test, the teste record and a type A

1 Like

language selection will not alter record names

Screen Shot 2021-09-27 at 4.12.55 PM
Screen Shot 2021-09-27 at 4.13.57 PM

can you help me or not?

looks like nameservers are propagating even though the site shows as active, DNS Checker - DNS Propagation Check & DNS Lookup

OK, the record is still named teste, not test

Actually, it looks like quick fix 2, 3, and 4 from the above #CommunityTip should all be reviewed

2. DNS propagation needs some time, wait for recent changes to take effect.
3. There is no subdomain configured in your DNS settings or the orgin IP address that was specfied in your DNS tab is incorrect.
4. If example.com does not resolve, that may indicate there is no A record for the naked domain. Go to your DNS tab and create an A record with “@” as name and your origin IP address as the value.

Can you attach a screenshot of the error you are seeing?


Thank you. The whatsmydns app is a good way to track propagation. (propagation is item 2 in the above mentioned tip)

Can you go to the dns app and add an A record? Name it @ (that will change to your domain name when you save the record) give it the value of the IP address of your origin server. Do you know that IP? If not, your host can tell you. (this is item 4 in the above tip)

Next, change the value of the CNAME record to smileenterprise.eu.org (this is item 3 in the above tip).

Let us know if that helps.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.