If you are not redirected automatically, follow the link

Hi,

I use a shortener URL to do redirect but when i copy paste the URL this message appear before the page is final url page is loaded:

If you are not redirected automatically, follow the [link]

How to remove this message on the page?

How is that Cloudflare related?

it doesn’t appear when cloudflare is disable

Post that link.

This topic was automatically closed after 30 days. New replies are no longer allowed.