If I don't www I don't get to the right site

I am at a loss - everyone says its a different component’s problem.

I moved my domain from GoDaddy to CloudFlare (and moved it to point to a different website too)

If I put www in front of it - I get the correct site. If I don’t I get this page

But no one seems to be able to tell me what I’m missing or what needs to be added, I’m going in circles and just trying to get my URLs working for me

If ‘www’ works, then create a Page Rule to redirect:

Match: example.com/*
Setting: Forwarding URL (301) to https://www.example.com/$1

And make sure the “A” DNS record for example.com is set to :orange: Proxied so the Page Rule will work.


I knew it had to be something simple! Thank you thank you, I had tried the rule thing before but I had it backwards. You rock


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.