If I don't use www my website is not found

When I type in theseekerstable.com after I have cleared my cache and don’t use www or https then I get NOT FOUND: Nothing matches the given URI

I am not very technical and am not sure why this is happening.

You can follow this tutorial to fix that:

1 Like

I’m attaching a screenshot. I already have www pointing to my kajabi site. Do I need to get rid of this? It won’t let me add another A record

Also…should I take out the old gandhi CNAME records? The domain is now with GoDaddy

The tutorial I linked to shows you the Page Rule you need to add for the redirect to ‘www’.

As for the Gandi CNAMEs, get rid of them. They throw the same error as your domain does, which tells me that the “A” record you have for your domain is pointing at Gandi. Add that Page Rule for the existing “A” record and you should be set.

I’m so sorry that you have to deal with people as unsophisticated as me…truly. I tried to follow that tutorial and…I just got lost. (I wish Cloudflare had a cheaper help option, because I would pay. But I also understand why they don’t. Just feeling overwhelmed.)

Just so I’m clear…delete the Gandi CNAMEs (which I did)

AND delete the CNAME with the www for “endpoint.mykajabi.com

THEN follow the tutorial you sent me

Nope. Keep that “www” record, since it seems to be the only thing that works.

Dang it. I thought it was The Seeker Stable. Boy, is my face red. :flushed:

Ok, make a Page Rule:
Match: theseekerstable.com/* and add Setting: Forwarding URL (301) of https://www.theseekerstable.com/$1

That should do it.

1 Like

AMAZING!

AMAZING!

You are welcome in the stable…err, at the table any time!

Thank you so much

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.