I want to access a service im hosting locally, remote. I get error 1033

I get the Error 1033 Cloudflare Tunnel error… website worked fine earlier today and I don’t know what has happened… I am hosting casaOS on a Pi4 and wanted to access it outside my home network and created a tunnel(i think) using application in zero trust and I added email validation. email validation still works but after that I get the 1033 error

May I ask how is your tunnel configured and running? :thinking:

Did you created it and manage via Cloudflare Zero Trust Dashboard or locally by command line (via config.yml file)?
Was it configured and running as a service on your origin?

Have you’ve checked on your origin if the tunnel actually exists and is running?
Do you see any connections cloudflared tunnel list?
Is your account authenticated as well?
Do you see the DNS hostname for the tunnel which you’ve had working, is it still added under the CF dashboard → Zone → DNS tab?

I created it via zero trust dashboard
After running the cloudflare tunnel list command i couldnt see any result from it

Could you try to re-authenticate again? :thinking:

Had the same exact issue and came looking for answers
I just uninstalled and reinstalled Cloudflare and it worked again, I hope it stays longer this time

Command prompt “cloudflared service uninstall “

I still can’t seem to get it to work :frowning: