I try to enter my domain and it does not load, apparently there is a block from CLOUDFLARE

Gentlemen Cloudflare, as I indicated at the beginning of this topic, I have an incident that consists in that when using dns 1.1.1.1 it does not allow me to access my website. On the other hand, if I change if I use the dns of another operator, if it works well for me.

Can you help me identify what may be happening?

If it is a blocking or miscategorization of my website?

My domain is “asisa.com.co

Can you help me, please!

Hi! I don’t see any address record for this domain, that’s probably the root cause?

 % kdig @ns1.cctld.co. asisa.com.co.
;; ->>HEADER<<- opcode: QUERY; status: NOERROR; id: 13558
;; Flags: qr rd; QUERY: 1; ANSWER: 0; AUTHORITY: 4; ADDITIONAL: 0

;; QUESTION SECTION:
;; asisa.com.co.       		IN	A

;; AUTHORITY SECTION:
asisa.com.co.       	3600	IN	NS	nameserver04.mi.com.co.
asisa.com.co.       	3600	IN	NS	nameserver02.mi.com.co.
asisa.com.co.       	3600	IN	NS	nameserver01.mi.com.co.
asisa.com.co.       	3600	IN	NS	nameserver03.mi.com.co.

 % kdig @nameserver04.mi.com.co. asisa.com.co.
;; ->>HEADER<<- opcode: QUERY; status: NOERROR; id: 59522
;; Flags: qr aa rd; QUERY: 1; ANSWER: 0; AUTHORITY: 1; ADDITIONAL: 0

;; QUESTION SECTION:
;; asisa.com.co.       		IN	A

;; AUTHORITY SECTION:
asisa.com.co.       	3600	IN	SOA	nameserver01.mi.com.co. hostmaster.asisa.com.co. 0 10800 3600 1209600 3600
1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.