I receive white page when I active the Cloudflare

Hello
for about a weak when I use the Cloudflare my site doesnot come up.

I read this article too
https://support.cloudflare.com/hc/en-us/articles/200172506-My-website-is-offline-or-unavailable-

But no result.
Do I have to inactive my plugins to solve the problem?

Thanks

1 Like

Let me just fetch my crystal ball please :wink:

If you guess the solution without knowing the domain, I’ll buy you a coffee. :stuck_out_tongue:

1 Like

Then what do u see in your crystal ball?

Something’s missing there, its not quite clear though. The crystal ball always takes some time to get to FullHD :wink:

2 Likes

My domain is
https://salamzaban.com

1 Like

Currently it loads but it does not go through Cloudflare.

Thanks for your answer.

When I active the Cloudflare the site just shows a white page or does not load.
Now I active the Cloudflare for the domain.

Just loaded it via Cloudflare and it loaded fine too. Maybe try clearing your cache.

Yes I can see and it’s strange. Me and hundred of users had the problem during these last 6 days.
A it seems it just needed your magic power.
I really thank you.
It’s working.
Big Hug

It’s running great here and no site errors at all.

Would you please clear your cash and take a look now?
It doe snot work now.
It takes some minutes till the Cloudflare becomes active and now the Cloudflare is active and I see white page.

Thanks

It still works. What does https://salamzaban.com/cdn-cgi/trace say?

It says:
fl=71f136
h=salamzaban.com
ip=188.212.145.45
ts=1542108192.948
visit_scheme=https
uag=Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0; Waterfox) Gecko/20100101 Firefox/56.2.4
colo=FRA
spdy=h2
http=h2
loc=IR
tls=TLSv1.2
sni=plaintext

-When me our the users use the VPN we can have access to the site like you.

-When I use Opera I can see the site too. (When its internal VPN is OFF)

Thanks

I could only suggest you use the developer tools to find out what it is loading and what not. Otherwise you also might want to open a support ticket, even though I do not presume it is a Cloudflare issue.

Thanks.
Now it’s working good. Maybe it’s a random problem. I do what u suggested.

From this post:

I worked on Cloudflare Crypto page and clicked Disable Universal SSL at the bottom and after that Cloudflare worked on all the browsers and it did not have any problem but when I go to my application and check the pages that are working with Wordpress API doesnot work properly and doesnot show any thing.

  • When I have SSL on my site do I need CRYPTO be enabled to Cloudflare? Or Universal SSL?

  • How can I solve the problem? As I know the problem is SSL and CRYPTO.

Thanks

This topic was automatically closed after 30 days. New replies are no longer allowed.