I paused Cloudflare and now I can't un-pause it!


#1

I have been trying to figure out why CF is forwarding all requests directly to my hosting provider even though DNS shows that all requests should be going to CF.

I tried pausing my site again and it says it’s already paused…and I can’t find anywhere to un-pause it.

I put it into developer mode, then took it out of developer mode and the overview page says that it’s active for my domain, but still no luck, all requests are going to my hosting provider.

I have checked to be sure it’s not a cached DNS issue…when I query CF DNS servers directly, they are serving the IP for my hosting provider.

Anyone have any suggestions?

Thanks!


#2

Well, never mind. As soon as I posted this, I reloaded the CF Overview page and it said my site was paused…in the hours have been messing with this, that page had never fully re-loaded, therefore it never showed me the button to un-pause the site!

And, I should clarify…clicking around through the icons at the top of the page doesn’t count as a full re-load of the page…I had to click on the URL and hit to get the overview page to show the correct status of my site.

Problem solved…


#3

This topic was automatically closed after 14 days. New replies are no longer allowed.