I need to add this CNAME Record type (CNAME) and it's not working

I need to add a CNAME record to my DNS because I am trying to complete a root domain configuration. I have a domain with Hover and I am trying to set up my blog which is on Ghost.org.

I tried to add the CNAME provided from Ghost. I deleted the old one and tried to add the new but it’s saying the CNAME already exists. but if you look on the screen shot it doesn’t…

Screen Shot 2021-07-11 at 1.50.59 PM

I can only guess it’s because you have a wildcard “A” record. If you delete it, can you add the CNAME? If that works, hopefully you can re-add the wildcard DNS record.

Either that, or that second “A” record you blacked out so we can’t see it is the problem.

UPDATE: Yeah, it’s the second one. You hid important information from us, but it’s still showing in your deleted post. @ is shorthand for your domain name, so it matches that second record.


Thanks Sdayman. I think you helped me out!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.