I need to access

I need to access an account that was currently being handled by a fellow employee but we haven’t been able to recover the password, I am currently requesting if Cloudflare support could help me resolve by helping me recover the account

Complete this information in order to ask your question.

Have you searched for an answer?
Yes

Describe the issue you are having:
I want to recover my fellow colleague’s account on cloudflare so that I may change an SSL settings. Currently facing an error 526.

What error message or number are you receiving?
error 526

What steps have you taken to resolve the issue?
Currently, I can’t access my fellow colleague’s account thus I don’t have much access to the account.

What is the domain name?
https://chuivc.com/

Was the site working with SSL prior to adding it to Cloudflare?
Yes

Have you tried from another browser and/or incognito mode?
Yes.

The only way you’ll be able to regain access is by having access to the email address of the account.

These links may help, but they only work when logged out

If you know the email: https://dash.cloudflare.com/forgot-password
If you know the email and have 2FA issues: https://dash.cloudflare.com/login-help
If you don’t know the email: https://dash.cloudflare.com/forgot-email


Regarding the 526 error once you’re in, try going through

1 Like

Thank you @erisa-cf
This will surely help
My only issue was getting a hold of the account from there I know how fix the error 526

1 Like

Did you fix that already? How?

Hello @sandro

So my issue was gaining account access.
I decided to post my issue hopefully a cloudflare team member could help me out. This was kind of a last resort if we (my team and I) failed to retrieve the logins to the account.
But luckily, we got hold of the employee who made the account using his personal work email rather than using the public company email.
So yes, we got fixed it that fast.

Regarding the error 526. Once we logged in we got to change the SSL settings from Full(strict) to just Full.

Hope this answers your question

I am afraid by switching to a legacy mode you made your site insecure and dropped encryption.

Switch back to Full Strict and fix the certificate on your server. Then it will work fine and will have actual encryption.

1 Like

@sandro Check this out
Are you sure this renders my site insecure?

Absolutely, this is an insecure legacy mode without proper encryption. Always use Full Strict.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.