I linked my domain

hharis.com
I linked my domain in Cloudflare and the link succeeded, but I don’t know why the protection was not activated and ssl

Go to the dns A record https://dash.cloudflare.com/?to=/:account/:zone/dns called hharis.com and click Edit and change the record status from :grey: to proxied :orange:.

Let us know how that works out.

After doing what cloonan said, you should still install a valid certificate, even if the error disappears.

The traffic to your server is not secured by using the Cloudflare proxy. The only way to secure traffic to your server is by installing a valid certificate and using Full (strict) as your ssl setting in Cloudflare.

You can use a Cloudflare Origin certificate for this. It’s free and the installation only takes s few minutes.

1 Like

1 Like

loads with https for me @f15.yup, your ssl was already set to Full (Strict) and all you needed to do was route traffic through cloudflare :orange:

It looks like you landed on flexible, was it giving an error after setting full (strict), if so, do what @Laudian suggested, go to https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls/origin and select create certificate

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.