I keep getting these errors in woocommerce backend.. could it be from argo?

You can pause Cloudflare, or set the DNS record for www to “DNS only”, so requests bypass Cloudflare. Then make the query again which will allow you to see the error message direct from your server/host. Fix the problem that’s shown, then you can re-enable Cloudflare.

1 Like

Looks like the problem was argo… but my cloudflare dns is ALWAYS on “dns only” is this not correct…?

If your record was “DNS only”, you wouldn’t get the Cloudflare error message in your screenshot as your traffic would be going direct to your server, and not through Cloudflare.

Your records are currently proxied, not “DNS only”…
https://cf.sjr.org.uk/tools/check?449e293cd93a4348a23117fa3d97a702#dns

1 Like

I’m still getting the error… I think its from cloudflare as I never used to get it before changing some settings in cloudflare… is that possible? Should I still disable cloudflare plugin in woocommerce?

To debug the problem, do this :point_down:

1 Like