I have used universal SSL but site showing error. ssl is working fine


#1

I have used universal SSL but site showing error. ssl is working fine the error is

Future home of something quite cool.
If you’re the site owner, log in to launch this site

If you are a visitor, check back soon.


#2

Try setting your Cloudflare SSL to Flexible.


#3

Hi even I was facing the same problem and i have set my universal SSL to Flexible. My site is opening now but it is showing aas “Not Secure”. It is not showing as “https” now. What should I do?


#5

If you can manually type in https://example.com for your domain and it does work, you can force HTTPS from the Cloudflare Crypto settings: Always Use HTTPS. It also helps to enable “Automatic HTTPS Rewrites.”