I have transferred my domain to Cloudflare and I cannot point it to Clickfunnels

dash-dns
#1

Hi, I am not a computer engineer but try to do my best.
I had my domains at miss hosting and tried to get a subdomain thru Cloudflare into Clickfunnels. This didn’t work, so I decided to move the root domain to Clickfunnels instead. (Miss Hosting are using Cpanel and this is really out of my league to work with.)
I have another domain that I transferred to Cloudflare and into Clickfunnels, and this works fine. But this first domain that I first tried with a subdomain is a complete mess because it keeps giving me error code 1004.
I have no idea what to do - so please anyone know how to solve or giving me some advice?

#2

Hi!

Are you able to post a screenshot of the error?

Also, can you post a screenshot of your DNS records page (redacting IPs etc.)

#3

#4

Those messages are normal for a Clickfunnels setup due to the way they work.

Is something not working?

#5

I removed all DNS setting and put it all back and now it’s working…
I don’t know what happens but it’s working!
Thank you for trying to help me :smile:

1 Like
#6

P.s. do you know where I can find my IPv4 adress?

#7

Glad it is working :slightly_smiling_face:

For Clickfunnels, you generally need a CNAME, rather than an A record with an IPv4 address, IIRC.

What do you need the IP for?

#8

Now my A record points to the IP I had at Miss Hosting… but I have transfered the domain to Cloudflare so I guess it won’t work for long…?

#9

Is you have stopped hosting with them, you can delete any records pointing to their IP and just keep the Clickfunnels one and any others you need.

#10

So i don’t need an A record, since Clickfunnels only have Cname

1 Like
#11

Correct. You only need the CNAME, as here:

#12

Many thanks :wink:

1 Like