I have registered with Cloudflare but my site not showing https before URl


#1

www.firemastersltd.com


#2

You don’t have a TLS certificate set up for your domain. Did you go to the Crypto Settings page and turn on SSL to Flexible or Full? If so, there’s should be a Status in that same box letting you know if Universal SSL is active or not.


#3

Yes, i tried to change it to Full, but still no lack, very funny enough all my other sites have ssl