I have done all correct steps but site not working

I have used DNS and name server as per Cloudflare but its not working.
website:- guptainfra.in
returns:- https://20.124.180.166.nip.io/wp-signup.php?new=guptainfra.in
plz help as soon as possible

Your server is actually triggering this redirect:

$ curl -I https://guptainfra.in
HTTP/2 302
date: Wed, 12 Jan 2022 20:14:30 GMT
content-type: text/html; charset=UTF-8
location: https://20.124.180.166.nip.io/wp-signup.php?new=guptainfra.in
x-powered-by: PHP/7.4.26
cf-cache-status: DYNAMIC

Please check your origin and find out what redirects to this URL https://20.124.180.166.nip.io/wp-signup.php?new=guptainfra.in maybe a PHP script, since the x-powered-by header hints, that this was processes by PHP.

3 Likes

Unfortunately, guptainfra.in website isn’t using Cloudflare nameservers so far. Nothing related to Cloudflare.

Have you disabled registration on your WordPress website?

Kindly, check your WordPress admin dashboard → Options (Settings) → General and search a checkbox that says “Anyone can register”.

Is the checkbox checked or unchecked?

UPDATE: When I visit your Website, I see different IP in my URL.
http://52.186.136.233.nip.io/wp-signup.php?new=guptainfra.in

Furthermore, your SSL settings are a bit strange and seems unsecured as far as I got NET::ERR_CERT_AUTHORITY_INVALID.

Check your database for URLs structure, if you moved your Website from local/development to production hosting.

UPDATE 2: Again different IP I got:
https://40.88.123.49.nip.io/wp-signup.php?new=guptainfra.in

Now I see Cloudflare for NS type.

Kindly, troubleshoot at your origin host/server first as @M4rt1n already stated.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.