I have done all configuration but seems like cloudflare is not working for my site

can someone help please?

You’re off to a good start (I think). Your name servers are set to Cloudflare.
Now, in your DNS, you need to :orange: some “A” record entries: borneoartifact.com and ‘www’. Click on that record, then click on the :grey: to turn it to :orange:.

can u see if this is correct?

after i changed it to proxied, my page got the redirect issue

It looks like the GTMetrix test used HTTPS. That’s good. Now make sure your SSL/TLS setting here is Full (Strict).

yes full strict


still issue not resolve, my site is not being cache by cloudflare

I can’t understand how you said it was proxied, but then got stuck in a redirect loop, yet now it’s not proxied, and your issue is not resolved.

Did you just un-proxy your site again?

Yes i unproxied, because after proxied my site crash as shown in the photo, therefore i unproxied again

Your site didn’t crash. It’s misconfigured. But if we can’t see the error first hand, we can’t help.

what else do i need to do check?

It looks like you have resolved the issues.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.