I have disabled flexible Cloudflare I can not get in

dash-crypto
#1

I have disabled Cloudflare flexible (pluggin) I can not access my website. I did it through Wordpress … When entering the web, in Chome it says: ERR_TOO_MANY_REDIRECTS. How can I activate the Pluggin through the Cpanel? or should I disable CloudFlare SSL?

thanks

#2

Do you have a Cloudflare certificate installed on your server?
If you do, you’ll want to run Full Strict and this should help with too many redirects.

#3

You can do that from PhpMyAdmin. Activation info is stored in wp_options table. More here

closed #4

This topic was automatically closed after 14 days. New replies are no longer allowed.