I have create the rule to block the country but it's not working

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?

*Please share your search results URL:
can’t add link

When you tested your domain, what were the results?
After 5 Minutes, Result are same I can access my website

Describe the issue you are having:
I am trying to Block the access of Pakistan Country for my domain ‘carpediemuk.com’ I have setup the Rules as well but it’s not working.

What error message or number are you receiving?

What steps have you taken to resolve the issue?

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode? Yes

Please attach a screenshot of the error:

Your site is not proxied, requests are going direct to your host and not through Cloudflare so no Cloudflare features can be applied to the traffic.

(You also have 2 SPF records, there should be only 1).

1 Like

If I am making it proxied, We can access if from USA

You said your rule was to block requests from Pakistan. Does it do that now?

If that’s not what you want to do, can you explain what you want to do and show your WAF rules?

Note that your host may require the DNS records to be “DNS only” and not “Proxied” - if that is the case you won’t be able to use Cloudflare features other than DNS.

How I can block only Pakistan if I want to?
Rest of the country can access my website

My website is on Go high level, If I am going to “Proxied” my A record, USA Team can’t access my website along with Pakistan.

If I am using only DNS then it’s not working.

For Rules, I have set the rules that people from Pakistan Can’t access my website

The settings using Go High Level and Cloudflare are here…

Note that they require the DNS records set to “DNS only”, so you need to do that. Therefore you can’t use any Cloudflare rules to control access to your site.

1 Like

I am adding the same way, But it looks like GHL is not supporting this.

Can we have a call so we can setup that our the call?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.