I have bought ACM. Still To enable Total TLS, purchase Advanced Certificate Manager

Answer these questions to help the Community help you with Security questions.

What is the domain name?
xcov19.dev

Have you searched for an answer?
Yes

Please share your search results url:

When you tested your domain, what were the results?
It works

Describe the issue you are having:
I cannot enable TLS. It’s not allowed.

What error message or number are you receiving?
None.

What steps have you taken to resolve the issue?

  1. Search for results
    2.Bought an ACM
  2. OPENING a ticket here.

Was the site working with SSL prior to adding it to Cloudflare?

Yes.

What are the steps to reproduce the error:

  1. Add a CNAME record for your mailgun domain mg.*
    2.See the message there that you need to enable ACM ceritificate.
  2. Buy and Enable it.
  3. Still get a message to enable ACM and buy again.
  4. Delete the last bought ACM.

Have you tried from another browser and/or incognito mode?
Yes.

Please attach a screenshot of the error:

Hello there,

I’ve submitted a ticket on your behalf (#3026252). Do get back to us via the ticket and we will work with you there.

Thank you!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.