I have big problem!

I can’t join to my site i got this error message.
anyone can solve my problem :frowning:
my domain in namecheap, my site with hosting provider i changed NameServer like hosting provider want.

That sounds like the DNS record(s) for your website aren’t correct in the Cloudflare DNS page.

It looks like it’s been on Cloudflare for several months.

What exactly did you just change?

I linked my site with CloudFlare then i deleted the site from CloudFlare
I changed NameServer Like Hosting provider wanted
But now whole day passed still my domain not working, what i do?

Hosting provider need:
2

I changed exactly like hosting provider need in namecheap:

That’s good so far, but you might not have a good DNS record in the Cloudflare DNS page. Can you post a screenshot of that page?

I deleted ALL sites in CloudFlare, i don’t have anything in CloudFlare but wrong pic say " DNS resolution error CloudFlare" why?

I already setup every thing but why not works my domain?

How do I delete everything concerning CloudFlare from my domain, or how i can delete every thing concerning my site in CloudFlare? because i can’t link my domain with hosting provider :frowning: really need help.

Please don’t create multiple threads

any solution pls?

Hi @besps4kh, sorry this has been a challenge, mostly due to adding and removing the site before a configuration could be stabilized.

I’d suggesting stepping back and reviewing the #Tutorials on getting started. Right now, your nameservers are incorrect, they need to match what is shown on your cloudflare account DNS page and need to be changed at your registrar. I see:

$ dig ns xgcards.com +short
sue.ns.cloudflare.com.
ivan.ns.cloudflare.com.

And

$ whois xgcards.com
Name Server: donald.ns.cloudflare.com 
Name Server: leia.ns.cloudflare.com 

Security trails shows the same confusion, https://securitytrails.com/domain/xgcards.com/history/ns & https://www.whatsmydns.net/#NS/xgcards.com.

And, the site shows as deleted from your account.

You need to either:

  1. Log into the account associated with nameservers donald & leia and +Add the site OR
  2. Log into the account associated with nameservers sue & ivan and +Add site AND change your nameservers at your domain registrar to sue & ivan
1 Like

I maked a site on CloudFlare and i changed NameServer to ivan.ns.cloudflare.com
sue.ns.cloudflare.com
then i got this problem.

1 Like

Check the IP address of your DNS A record and make sure it’s pointed to the IP address of your origin server; your DNS records in the Cloudflare dashboard are pointing to a Cloudflare IP. Your A and CNAME records need to point to you hosting provider, not Cloudflare. This is why you are seeing the 1000 error.

1 Like

I don’t understand this, can u help me i can give you all details.

Please contact your hosting provider and ask them to tell you the IP address of your server, you then want to put that number into the Content column of your A record. Unfortunately, I cannot do this on your behalf and you don’t want to share the IP of your server too much.

But, this #Tutorials can certain help a lot, The DNS Tab. Start with the DNS Tab one and follow the links in the #Tutorials to Adding records or in this case, Editing DNS Records and the process will be clear.

3 Likes

Hi @besps4kh, congratulations! It looks like your site is working great! Let us know if you have any questions or issues.

1 Like