I have a rate limit rule created but when I visit the Security tab under Analytics, it says that rate limiting is not enabled?

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?

Please share your search results url:

When you tested your domain using the , what were the results?
I was indeed getting expected rate limiting results.

Describe the issue you are having:
The analytics → security page does not show correct information. It says that I don’t have rate limiting enabled, but I am pretty sure I do.

What error message or number are you receiving?
You do not have Rate Limiting enabled. To learn more and enable Rate Limiting, please visit the …

What steps have you taken to resolve the issue?

  1. Checked WAF rules
  2. Created scenario where I would be rate limited, and I did.

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

  1. Create a WAF rate limit rule
  2. Go to Analytics & Logs > Security
  3. View matching requests for Rate Limiting

Have you tried from another browser and/or incognito mode?

Please attach a screenshot of the error:

Cloudflare Security Page showing rate limit not enabled:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.