I have a problem with my website, I can change the DNS

dash-dns
dash-crypto
#1

Greetings, I have a problem with my website, I can change the DNS and the address to activate https on my wordpress page and activate the https, but I do not have a problem that I do not like or visualize the images please help me as soon as possible !

#2

Hi @caraballojasmerlin, you’ll get a lot more attention and help if you post just one time. That helps folks to help more people…as opposed to seeing the same post 3 times; I deleted your duplicate posts.

Can you attach a screen shot of what you’re seeing, state the error you are receiving/describe the specific thing you do not like or see?

Finally, can you share the domain name so that others can assist you a bit more?

#3

no se visualizan las imagenes despues de activar el https el dominio es Epzom.com

#4

Thank you for sharing that information, I can see the page has a valid ssl certificate but there are issues with mixed content that are preventing the page from loading securely.

The errors you need to correct may be affected by enabling “Automatic HTTPs rewrites” on your crypto tab…but at least one of the errors is with a script and automatic rewrites will not affect those errors. You will need to manually update your code.

Good tip on mixed content here, Community Tip - Fixing mixed content errors. Click the :globe_with_meridians: to translate any post to your language.

1 Like
#5

hola tengo un problema, con mi pagina active el https con cloudflare y la pagina mia de wordpress no me presenta las imagenes del logo y los contenidos que subo

SPF record contents, is A record required?
#6

!Muchas gracias por el aporte pero yo nose como cambiar los codigos manual mente. podria ayudarme en un how to?
lo unico que pude entender fue que yo active esta opcion que dice usar https automaticamente! deb desactivarla ?

#7

Always use https affects if visitors to your site type http, the page loads as https. Automatic rewrites (which you have enabled) affects what you code - if you code http,it converts it to https.

Both settings are fine the way you have them right now.

Automatic https rewrites does not affect scripts or css files and it appears the error your are seeing is caused by a script.

Here is the text of the error I see when using Google Chrome -> More Tools -> Developer tools -> Console view:
(index):20 Mixed Content: The page at 'https://epzom.com/' was loaded over HTTPS, but requested an insecure script 'http://epzom.com/wp-includes/js/wp-emoji-release.min.js?ver=5.1.1'. This request has been blocked; the content must be served over HTTPS.

(index):20 (index):1 Mixed Content: The page at 'https://epzom.com/' was loaded over HTTPS, but requested an insecure image 'http://epzom.com/wp-content/uploads/2019/04/cropped-dasassaaaaaaaaaaaaaa.png'. This request has been blocked; the content must be served over HTTPS.

You’ll need to identify the script and update it as per the tip.

#8

yo no tengo conocimientos de HTML pero, si podria ayudarme de otra manera se lo agradeseria, realmente necesito solucionar ese problema.