I gray the clouds save and become orange again

I gray the clouds save them and the next they are orange again.
I also tried development mode, and the same thing became disabled.
I want the gray clouds. What do I have to do for a more permanent setting?

Did you try another browser or incognito mode?

1 Like

This is not about what I see, each time I do a tracert and or curl and I see from where is my site served.

10    42 ms    14 ms    16 ms  192.168.92.13
 11    25 ms    16 ms    14 ms  192.168.92.5
 12    43 ms    17 ms    25 ms  201.222.59.137
 13    25 ms    25 ms    33 ms  host134.181-15-194.telecom.net.ar [181.15.194.134]
 14    81 ms    82 ms    54 ms  host61.181-88-175.telecom.net.ar [181.88.175.61]
 15    53 ms    40 ms    66 ms  host166.181-89-3.telecom.net.ar [181.89.3.166]
 16     *        *        *     Tiempo de espera agotado para esta solicitud.
 17     *        *        *     Tiempo de espera agotado para esta solicitud.
 18    50 ms    30 ms    43 ms  ae13.baires3.bai.seabone.net [195.22.220.56]
 19   176 ms   164 ms   160 ms  ae0.miami14.mia.seabone.net [89.221.41.1]
 20   169 ms   163 ms   173 ms  cloudflare.miami14.mia.seabone.net [89.221.41.149]
 21   198 ms   161 ms   155 ms  172.70.52.2
 22   160 ms   190 ms   159 ms  104.21.49.124

I use Cloudflare as a registrar and I cant change the name servers.

I need a permanent fix.

The point Eric was making is that maybe your browser is malfunctioning and isn’t actually toggling the proxy setting. That’s why he suggested trying incognito mode, a different browser, or I also suggest trying a different device.

1 Like

Hi
Sdayman and Eric, thanks both for your answer.

I grayed again the clouds a few minutes ago before receiving the message.
After the message I went into the Cloudflare DNS dashboard with an incognito window. I saw the gray clouds and I checked with tracert and the site is served from AWS as expected with gray clouds.

I did exactly the same yesterday and I saw switching from Cloudflare to AWS exactly the same as I am seeing now.

I understand what you say, however if this was only a Chrome bad behavior, It wouldn’t change Networks even when the clouds are gray.

Am I missing something?

If it’s :grey: DNS Only, then it should resolve to AWS. If it’s :orange: Proxied, then it should resolve to Cloudflare.

Cloudflare doesn’t toggle the settings for DNS entries automatically. It is likely you have an application using your API key to manage entries (e.g. ezoic). Check the audit log for the IP making the change and rotate your API key or disable the integration as needed.

3 Likes

I know

Thats why I need the gray cloud permanently for now.
But reverts to orange after a few hours.

Is this a Cloudflare bug?

Thanks!!! I will transfer your message to the Ezoic Tech team

1 Like

Argh! I forgot you were using Ezoic.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.