I got SNI.CLOUDFLARE.COM for 1 year and my website is not open in HTTPS

ssl

#1

Hello, Sir

Solve the problem I’m having

I have activated SSL

But my SSL got a written certificate in SNI

Can you provide me the shared SSL and my website will also be fine as before.

Please help me

Why is this problem coming

Make my website HTTPS.

I will wait for your reply.


#2

I would try a guess, since I didn’t actually get exactly what the issue is.

Your certificate is for something like sniXXXXX.cloudflare.com, that is the normal Free certificate. It’s fine.

If your domain doesn’t open in HTTPS you usually just need to set Always Use HTTPS in the Crypto page in dashboard. The other option is the SSL setting, if your origin supports HTTPS you should set it to Full (Strict if the certificate on the origin is valid), otherwise set it to Flexible.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.