I got message "your connection to this site is not fully secure " on chrome

My web site https://www.thailandindustrialfair.com/home/ some tab shown "your connection to this site is not fully secure "

but some tab https://www.thailandindustrialfair.com/contact-us/ work fine

I don’t know how to fix it

BRs,
Anan P.

Hi @hs1gab,

That sounds like mixed content:

Mixed content errors mean that your website is being loaded over HTTPS but some of the resources are being loaded over HTTP. To fix this you will need to edit your source code and change all resources to load over a relative path, or directly over HTTPS.

For example, if you load your images with a full URL:

<img src="http://example.com/image.jpg" />

You would want to change this to:

<img src="//example.com/image.jpg" />

By removing the http:, the browser will use whichever protocol the visitor is already using. An alternative option would be to enable the Automatic HTTPS Rewrites feature that can potentially fix these errors for you automatically. Do be aware that resources loaded by JavaScript or CSS will not be automatically rewritten and mixed content warnings will still appear.

See this Community Tip for further details

A post was split to a new topic: Site shows not fully secure