I get redirected to "future home of something quite cool"

Hey everyone,

My website host is Godaddy and my website is a Wordpress site.

Earlier today I installed an SSL certificate with Cloudflare, but now Everytime I try to access my website, I get redirected to a page that says: “future home of something quite cool”. It gives me a login option, but when I login, I just get redirected back to this same page.

Additional information: I could access my website before I added “https” before the domain, because before even though on Cloudflare it says my SSL status is active, but when I go to my site it still says “not secure” before the domain, and without https. That’s why I added https to it if you guys are wondering.

I even deteled my entire wordpress website and re-installed it, I’m still running into the same problem.

Any help is much appreciated.

What’s the domain and when you reinstalled, was it installed from scratch using https://example.com or from a Instalatron backup?

You probably have SSL set to Full and it needs to be set to Flexible.

Thanks for the reply. I did Set it to full, also tried setting it to Full Strict. But neither worked for me.

The domain was installed using the installation app inside Cpanel in Godaddy. I seems installing from scratch to me.

But did you try Flexible?

Yeah. It was on Flexible when the problem first occurred. Then I tried, Full, then tried full-strict. Basically none of them worked.

When you installed, did you specifically install using https:// or http:// you should have received these details in an automated email. Also, make sure that it was installed in the root and not some sub directory… e.g. yourdomain/wp

I remember the details. I installed using http://; and It is installed in the root directory.

In Wordpress, try set your Homepage setting pointing to your own file from Appearance > Customize > Homepage Settings.
In Dashboard > General change both URLs from http:// to https://

This topic was automatically closed after 30 days. New replies are no longer allowed.