I forced Cache Level to Cache Everything but still I get only cf-cache-status: MISS

I tried with this page: https://www.superinformati.com/integratori/kankusta-duo.htm but still I get page miss…

  1. cache-control: public, max-age=43200
  2. cf-cache-status: MISS
  3. cf-ray: 47a925dacf27be20-MXP
  4. content-type: text/html; charset=UTF-8
  5. date: Fri, 16 Nov 2018 10:06:58 GMT
  6. expect-ct: max-age=604800, report-uri="…"
  7. expires: Fri, 16 Nov 2018 22:06:58 GMT
  8. server: Cloudflare
  9. status: 200
  10. strict-transport-security: max-age=0
  11. swift-performance: MISS
  12. vary: Accept-Encoding
  13. x-cache: MISS
  14. x-content-type-options: nosniff

image

Thanks,
I’ve reralized the problem was feom Chrome Developer Tools, Disable cache option was enabled

Browser settings should actually not influence that as that cache is solely on Cloudflare’s side.

This topic was automatically closed after 30 days. New replies are no longer allowed.