I enable min tls 1.3

I enable min tls 1.3 on cloudflare dashboard, but when I test it on cdn77
it said I enable tls 1.2 too, it’s confused.

Hey, could someone please get back to me?

If you still need help with this, tell us the domain name in question so we can take a look.

1 Like

ovvv.top

Seems to be working OK for me.

curl -I https://www.ovvv.top --tls-max 1.0
curl: (35) error:0A0000BF:SSL routines::no protocols available

curl -I https://www.ovvv.top --tls-max 1.1
curl: (35) error:0A0000BF:SSL routines::no protocols available

curl -I https://www.ovvv.top --tls-max 1.2
curl: (35) error:0A00042E:SSL routines::tlsv1 alert protocol version

curl -I https://www.ovvv.top --tls-max 1.3
HTTP/2 200
date: Sun, 04 Feb 2024 08:54:42 GMT
content-type: text/html; charset=utf-8
last-modified: Thu, 18 Jan 2024 18:27:43 GMT
access-control-allow-origin: *
expires: Sun, 04 Feb 2024 09:00:20 GMT
cache-control: max-age=600
x-proxy-cache: MISS
x-github-request-id: 987E:D6386:4CE9A63:4E653DD:65BF4FCB
via: 1.1 varnish
age: 161
x-served-by: cache-lcy-eglc8600063-LCY
x-cache: HIT
x-cache-hits: 1
x-timer: S1707036883.726717,VS0,VE3
vary: Accept-Encoding
x-fastly-request-id: df53150061438cd96b881ddc473d94c0d1718a76
cf-cache-status: DYNAMIC
strict-transport-security: max-age=31536000; includeSubDomains; preload
x-content-type-options: nosniff
x-frame-options: SAMEORIGIN
referrer-policy: strict-origin-when-cross-origin
permissions-policy: geolocation=(), microphone=(), camera=()
server: cloudflare
cf-ray: 8501b0c4dafb23e1-LHR
alt-svc: h3=":443"; ma=86400

What was the test site you used?

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.