I don't get why there are "Zones"?

I know this is going to be very basic, but I have my domain from godaddy linked to cloudflare, then from that to my MC Server, and my Website. Well, AU people cannot join my server or visit my website, it just don’t work. But people in the US can, I don’t get if there’s any predefined zones in the config i’m missing? I have DNS only enabled for the correct records, and also sometimes the IP works and sometimes it don’t. It will either connect, or it will say “Cannot connect to server” which means there’s no direct link. Any ideas ?

A “zone” is generally a domain. It’s a block of namespace.

If you post your domain name, we can check on it.

1 Like

incarceratedmc.net is my domain.

I solved the issue by turning off cloudflare’s SSL feature. Everyone has no problem at all now.

Also, question, If I go to incarceratedmc.net it redirects me to some other website, what do I have to add in my DNS so if I do www.incarceratedmc.net, or incarceratedmc.net it will point toward my website?

It’s working for me without the www.

I caution you, though, that you’ve disabled encryption on a site that requires usernames and passwords. These are sent in clear text over the Internet and are completely exposed to anybody sniffing the network. This is dangerous. Even if you re-enable SSL here, while the browser end of the connection will be encrypted, the server end is still vulnerable. Your host should have a way to add free SSL to your site.

For me it is redirecting to Bistec Hosting, which is odd, and also, what should I put in my DNS to reroute it to my site w/o the www.? The metadata swell that is shown when posting a link says Bistec hosting

(http://incarceratedmc.net) that is what’s redirecting to Bistec, and not my server’s website.

You can create a Page Rule to remove the www. You can skip the DNS part, as you already have an entry for it. You just need your www set to :orange: and add the page rule:

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.