I do not have HTTPS on my page and I have already followed all the steps indicated

Hello, I would like someone to help me, my website http://moboks.ga/ does not have https active, I have already done all the steps indicated in the cloudflare page and I still do not know why this error is due, I want my website to have this https to be safe before the public, please if someone can help me, I want to start with my store … thanks

I :search: for NET::ERR_CERT_COMMON_NAME_INVALID #CommunityTip, and found a Tip. From, Community Tip - Fixing NET::ERR_CERT_COMMON_NAME_INVALID, I suspect quick fix idea 2 helps. On your SSL/TLS app, if the setting is Full (Strict), switch to Full. Other quick fix ideas in the #CommunityTip if that does not do the trick.

Hi, thanks for the help, I was already in full

so I don’t know why the error is due :disappointed_relieved:

It looks like you’re currently bypassing Cloudflare, either with :grey: in DNS, or you did the “Pause Cloudflare on Site.”

In the SSL/TLS section under Edge Certificates, is there a Universal certificate that’s showing “Active”?

Seems your domain is not enable Orange-cloud icon (Proxied) so the CloudFlare SSL is not apply to your domain. You can try enable CloudFlare proxy to make it works.

1 Like

and how can I enable the cloudflare proxy?

this is what he tells me

If you’re in Full, then there is supposed to be a certificate. Scroll to the bottom of the Edge Certificates page and click Disable Universal SSL, then wait five minutes, and click it again to Enable Universal SSL.

Hopefully that will give you a certificate.

You can navigate to the DNS menu and turn the gray cloud to orange.

F70B0828-DA2E-4731-BB3A-EBF565359A25.png

1 Like

Ready

everyone is already in orange

I don’t have the certificate yet, do I have to wait?

You have an issue with your nameserver at your registrar:

Domain Nameservers:
      ASHLEY.NS.CLOUDFLARE.COM
      MARK.NS.CLOUDFLARE.COM
      NS01.000WEBHOST.COM
      NS02.000WEBHOST.COM

Because of that, you see this message:

  • Once you fix the nameservers, the domain will validate and be active. To fix, have your registrar remove the two that are not cloudflare.
  • After that, it will take upto a day to provision a free universal ssl certificate, you can see status on the SSL/TLS app. Once complete, it will say active, before it will be pending.
  • Your SSL setting is Full, you’ll need some sort of certificate (self-signed, expired, et al) on the origin server for that setting to work. Here are the options, https://support.cloudflare.com/hc/en-us/articles/200170416-End-to-end-HTTPS-with-Cloudflare-Part-3-SSL-options.

You’d get a lot of value from the #Tutorials section, everything you’re asking about is clearly explained, start here, Community Tutorials

1 Like

Hi @moboks.stop

Please have a look https://dnschecker.org/#NS/moboks.ga

  1. Make sure your domain point to Cloudflare NS.

  2. Keep all records proxied at DNS Page.

  3. Then try Flexible mode. If you see redirect loop, try Full SSL mode at SSL/TLS settings.

This topic was automatically closed after 30 days. New replies are no longer allowed.