I could not change to HTTPS

alwyyn.con
This is my domain, also the website holds the link inside, I registered in Cloudflare can you please delete the DNS link I registered in Cloudflare.

Hi @jpalwyn22, that looks like a new domain and is not yet active on Cloudflare. If you changed your nameservers at your domain registrar, can you contact them and ask why the change is not yet complete? You may need to ask the registrar to remove the icann hold, clientTransferProhibited https://icann.org/epp#clientTransferProhibited, in order for the change to take effect.

I tried to contact my Namecheap support team, but they said the Cloudflare team has to sort it out, please help me out of this,. alwyyn.com.
I don’t get where the problem is

It’s stuck in an HTTPS redirect loop. Was it working with HTTPS before you added it to Cloudflare?

No https before ( showed me not secure)

That’s the problem. Sites need to be working properly with HTTPS before they’re added to Cloudflare. If your host doesn’t offer a certificate for your domain, you can get one from Cloudflare:

Does this service cost me?

Cloudflare’s origin certificate is free.

Thank you I tried doing that
, how to get the SSL certificate