I can't use @ in A records because automatically changes to my own domain

Hello, I’m new user. From yesterday I can’t use @ in A records because automatically changes to my own domain… I clicked yes (could be analytics) when Cloudflare ask me to automate something and now I can’t find where and what… excuse me for this newbie situation :sweat_smile:

@ just means your domain - Cloudflare changes it to display that when you save the record.

2 Likes

But… why now have all my Adobe Portfolio sites lost connection to my domain and don’t recognize the DNS records?

@chewzer

Most likely because the record is proxied. Set the record to :grey: DNS only

Ok, I can try but it was proxied for days/weeks before without problems… very frustrating

@chewzer
Its working now for me.

Now I have disabled DNSSEC because I think it was not configured correctly. Currently everything is proxied and the main domain works. I am waiting if the subdomains are also reactivated and if not to disable the proxy… thank you very much @neiljay

1 Like

Finally…

About main domain, I reconnected website from Adobe Portfolio menu when DNS record were not proxied and after I reactivated proxies for the record. At the moment it works.

I did the same with subdomain but at the moment I leaved it to :grey: DNS only…

Many thanks!!

And thank you @KianNH :slight_smile: