I can't select the Always use https and Url forwarding for a URL in page rule

We have a paid plan. I’m not able to select that option, I want to redirect http to https

Hi @ali2,

It looks to me like you have other settings on that page rule already, I don’t believe you can have a forwarding URL set up with other settings there as well.

If you want it for your entire domain, you could just enable ‘Always use HTTPS’ in the SSL/TLS app of your dashboard.

@domjh Thanks got it. Let me try it. Many thanks!

1 Like

Thanks Issue got fixed, I will remove the screenshot for privacy reason thanks again for your help. Many thanks!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.