I can't change the Origin Certificates

Greetings! I have an old problem. I can’t change the Origin Certificates. I get the error “User is not authorized to perform this action (Code: 1016)”. And this is very strange, everything works on another account, but not here! Please, can do something about it? I urgently need to change this, I love you all, thanks. Screenshot: Imgur: The magic of the Internet

What permissions does this account have. I’m guessing it is missing whatever one is needed to create /managed origin certs.

1 Like

how to see permissions? it worked before, but now I can’t change it


??

May I ask if you recently added your domain name to your Cloudflare account?
Is your domain active and using the assigned Cloudflare nameservers related to your CF account or still saying “pending” for nameserver check?

If it’s not active yet, you cannot create Cloudflare Origin CA certificate.

Furthermore, I wonder, did this error appear once you’ve clicked on the button, or you didn’t even clicked at it at all but that “red bar” with the error message appeared at the bottom of the page? :thinking:

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Otherwise, if still nothing, write a ticket to the Cloudflare support and share your ticket number here with us so we could escalate your issue.

You might be offered to switch to the new Customer Support Portal and create a ticket there.

cc

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.