I cant add new member / Error 1005

This still seems to be an issue in Feb 2023. Brand new CF account can’t grant access to very old CF account.

It’s super frustrating there isn’t a “user accessible” way to fix this since support is so slow.


Hello support,

I have the same issue that the bot marked as “resolved” but it is not. Ticket is = 2721992.

I would appreciated your assistance.

@david.piehl did you open the ticket through the dashboard selecting Account? If so then I’d encourage you to read the bot response fully as it most likely gave you general information but asked you to reply if you needed further help from Support.

1 Like

Same here, waiting for a response on ticket #2720787

Opened ticket #2720090 on Monday… Thursday got the first non-automated response that said


Thanks for contacting Cloudflare support. My name is (removed) and I will be looking into this ticket for you.
We’re sorry to read that you’re experiencing difficulties.

I have made an internal request for this account to help you fix the issue. We will get back to you once we get an update regarding this matter.

Thank you for your understanding.

Best Regards,

So… it’s now been a full 7 days and still no resolution.

Can’t seem to add members. When we Invite members we get the error Couldn’t invite [email protected] and then at the base of the page Error processing member: user is in an incompatible authorization system (Code:1005). We managed to invite another user but when we click on the link in the Invite email it immediately comes back saying that its been revoked. We then revoke that request and send another and the same thing happens. We don’t appear to be able to invite users.Thanks in advance for your assistance.

@epic.network What I don’t understand though is that for one account I faced the problem with a few months ago, it has been fixed in some minutes by chat.

While for two other accounts I have, the problem has been pending for more than a week in ticket (cf. #2721265). Sending nudges in other tickets didn’t help. ¯_(ツ)_/¯

@epic.network I can’t even get the support to form working. I am seeing some undefined translation keys, but I can’t seem to find the “submit issue to support” button. Did I pick the wrong combination? We only host CF Stream, so I don’t have any domains to choose.

Got it. For anyone else trying to figure this out:

  1. Click the grey “Continue” button in the bottom of the screenshot
  2. Click the blue “provide more detail” button to be able to supply the final extra info
  3. Now you can submit the form

@simon50 sorry for the problem there with our support page - that’s something we’re looking into and should be fixed now.

Regarding the 1005 errors - our team are working to resolve the tickets people have opened already - those that are still awaiting a resolution please do keep an eye on your ticket - they are not being forgotten about, it is just taking longer than expected.

We’ll get a fuller update for you on this thread about the fix for the 1005 errors ASAP.


Hi, @simon , i have created a ticket , but i would also like to inform ( also mentioned in ticket ) , that i am trying to add a account whose email i recently , and when trying to invite the old email ( which is no longer on cloudfare ) it works , but when adding the new one ( which i renamed ) , it’s giving this error

whose email i recently changed*

Hi @Mini5183 thanks for submitting a ticket. We have a large backlog of these issues so it might take a bit longer than usual. Our team will reply on the ticket when we have an update for you.

1 Like

Thanks @simon . Again here to inform you , while adding one of my friends, it occurred again ( one mail didn’t work , but another worked [ both gmail ] )

Multi user access was one of the things Cloudflare did impressively well 8ish years ago… but now it’s fundamentally broken.

I’ve now been waiting 10 days on a ticket, but worse it’s for an issue that’s been known about for 6 months (life of this thread). During which time CF has launched at least a dozen new (awesome) new product offerings… Respectfully, it’s hard not to call this out as ridiculously poor maintenance of the existing product and user base.

Is this at least a one time fix, or am I going to have to open a new ticket for every new Cloudflare account we need access to?

For me, it was working fine till few weeks ago , suddenly getting errors when adding users now. Even getting errors when adding GitHub account sometimes

Hi there,

What errors are these? Are they related to the 1005 errors? Could you show a screenshot?

Tried again just in case and looks like it fixed now. I didn’t take screenshot at that time but it was somewhat big error.
Thanks for the response.

1 Like

Thanks for the update, simon :slight_smile:

On our side, I can indeed confirm that Cloudflare is catching up with the backlog wrt. this issue.

I tested yesterday evening and adding delegation worked nicely. I’ve closed my ticket (#2721265).

Now implementing Cloudflare in my organization.

1 Like