I cant add my "gr" domain name to cloudflare

Hi to everyone!
As a new user, I tried to add my domain name, roadwarrio.gr, as a new “add site” from my already installed Cloudflare plugin inside my WordPress dashboard, but it was not recognized. im getting invalid domain?? I already typed it manually and already pasted it many times with the same result: “invalid domain.” Does anyone know why this is happening??

i already typed “roadwarrior.gr,” "www.roadwarrior.gr, and with https before all with same results: "invalid domain

Can anyone guide me about it? thanks
Stavros

This is the correct version. What error do you see when you try that?

2 Likes

thanks for your answer i just see only invalid domain that’s all I m not sure if cloudflare supports “gr” domains from mu country I mean greece " gr"

Can you show a screenshot of the error you see when you try roadwarrior.gr?

I paste it right now and works it took it I’m going to update my name severs now … thanks

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.